phpbb problem

Anything else NON- BBQ
Post Reply
Buzabbq
Posts: 101
Joined: Sun Aug 09, 2015 10:14 pm

phpbb problem

Post by Buzabbq » Wed Oct 07, 2015 8:01 pm

Wondering if I am the only one getting this problem ?

The ad box at the top and bottom of page I get the following:
"The requested URL /linkads/t.html was not found on this server."

Image
Image


Mixin
Posts: 264
Joined: Sat Oct 19, 2013 10:43 pm

Re: phpbb problem

Post by Mixin » Thu Oct 08, 2015 12:34 am

I get it as well. It's nothing to do with phpbb itself - it's simply one of the ad links it's pulling up is no longer valid.
Weber Kettle Fanatic....
Main go-to: Blue 57cm OTG
Fire restriction option: Black 57cm M/T butchered with a Weber gas conversion.
GMG DC for the lazy smoky cooks.
Weeknight special: Q200
Problem? What problem?

Bill44
Posts: 619
Joined: Sun Jan 22, 2012 4:04 pm
Location: Gorokan, Central Coast NSW

Re: phpbb problem

Post by Bill44 » Thu Oct 08, 2015 9:42 am

Mine comes up the same , but then again I'm using an ad blocker.
Bill
Cast Iron Hibachi
Jackeroo Mini Spit
18 1/2" kettle
57cm Kettle
6 Burner Gasser sausage sizzler only.

paulr
Forum Administrator
Posts: 713
Joined: Mon Jun 11, 2007 9:46 pm
Location: Sunshine Coast
Contact:

Re: phpbb problem

Post by paulr » Fri Oct 09, 2015 9:22 am

Mine is the same (and I'm the admin).
I'm hoping it will be resolved when I update PHPBB to the next version and I will check all the links).

Last PHPBB upgrade attempt took 2 hours and almost broke the forum; I'm slightly apprehensive upgrading again...)

Paul
http://aussiebbq.info/wp - my blog
https://lifesafeast.com.au/cookingclass ... criptions/ - great cooking classes
See Me, Feel Me, Touch Me, Beer Me.

paulr
Forum Administrator
Posts: 713
Joined: Mon Jun 11, 2007 9:46 pm
Location: Sunshine Coast
Contact:

Re: phpbb problem

Post by paulr » Fri Oct 09, 2015 9:22 am

Mine is the same (and I'm the admin).
I'm hoping it will be resolved when I update PHPBB to the next version and I will check all the links).

Last PHPBB upgrade attempt took 2 hours and almost broke the forum; I'm slightly apprehensive upgrading again...)

Paul
http://aussiebbq.info/wp - my blog
https://lifesafeast.com.au/cookingclass ... criptions/ - great cooking classes
See Me, Feel Me, Touch Me, Beer Me.

urbangriller
Posts: 9453
Joined: Sun Sep 14, 2008 8:46 pm
Location: Perth WA

Re: phpbb problem

Post by urbangriller » Fri Oct 09, 2015 4:32 pm

Mine is fine, adds show in the posts and banners, which is a relief, it's depressing when Asian girls don't want to date you and Kogan isn't trying to sell you something!

The issue is more likely to be it is serving an advert link that is broken. Could even be PC related, mine is windows and no issues.

Cheers
Chris
Common Sense is so rare these days it should be a Super Power!

chrisg
Posts: 782
Joined: Mon Oct 28, 2013 7:21 pm
Location: Perth WA

Re: phpbb problem

Post by chrisg » Fri Oct 09, 2015 5:48 pm

:)

It's just the fetch but the HTML stick got lost :)

That's more browser than OS in the end, but it's software, nailing jelly to a tree defines it rather well and has done for decades - for my sins I run software projects from time to time :)

Cheers

Mixin
Posts: 264
Joined: Sat Oct 19, 2013 10:43 pm

Re: phpbb problem

Post by Mixin » Sat Oct 10, 2015 8:22 am

Mine is now showing "ads by google" and a link to a software site. It changes just about every time I open a new page.

When it's not showing something, it's the ad server that has the broken links, not PHPBB.

PHPBB only gives them the "window" to serve the ads in - what's in that ad window is up to the people selling the ad space, not the forum owner/admin.
If they screw up a link it's their own problem.
Weber Kettle Fanatic....
Main go-to: Blue 57cm OTG
Fire restriction option: Black 57cm M/T butchered with a Weber gas conversion.
GMG DC for the lazy smoky cooks.
Weeknight special: Q200
Problem? What problem?


Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest